3

I just installed Deep Fritz 14 with ChessBase. By default the notation in deep position analysis looks like this (only letters, no chess figures): enter image description here

I would like to make it look like this: enter image description here

How do I do this?

3

Nevermind, figured it out.

File > options > Clocks+Notations > Figurines radio button

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.