3

In one of the recent versions of Fritz, every time I analyze a position in infinite analysis mode, and hit a checkmate position, Fritz pop-ups a dialog box and a voice with German accent loudly says "Checkmate", or some variation of it. Does anyone know how to turn that off? While not a big deal, but after analysing a few combinations a day, this gets annoying more than one would imagine.

  • 1
    Quick and dirty way - find the audio file that contains the checkmate announcement. Replace or delete it! :) – Wes May 2 '14 at 15:28
  • @Wes - that would not fix the pop-up though :) It also feels like the exact sound is different between sessions, so it might be that there are many files to chase down ... – Joe May 2 '14 at 16:20
2

Turning off the audio announcements should be possible by going File > Options > Multimedia and then setting Audio to 'off'. I have no idea if this will disable the blunder dialog, but I cannot see anything else that would do it.

|improve this answer|||||
-2

Try deleting the wav file that relates to the checkmate audio. All sounds can be modified or deleted directly from the files. There's nothing wrong with deleting these files ... I've done so for years and never had any problems.

|improve this answer|||||
  • Deleting files can cause all sorts of subtle problems. It's not a good approach, especially when there's a configuration option to tell it to shut up. – David Richerby Dec 21 '14 at 11:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.