4

I setup a position in Arena. Then lets engine vs engine plays it after pressing 'Demo' button.

The problem is Arena put engine thinking as well into the moves list. (in green font). Check the screenshot.

enter image description here

How can I remove those marked in green font? I only want main moves (no variations or engine thinking).

1

Go to Options → Appearance → Movelist and under View uncheck "Show comments in the movelist". This should hide the engine thinking variations.

Alternatively, you can right-click in a move → Display → Comments.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.