2

Can someone show me how to stop arena engine from showing lines that he is intending to play while we play rated games? Thanks in advance

1

Right click on the window where moves are displayed -> show/display -> click on comments. Now the engine output should be disabled.

0

Goto the menu, (at the top.) And click engines, click manage, and in the left side menu that pops up, double click all of the enabled engines to disable them!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.